McAfee ePolicy Orchestrator 5.9 upgrade ePO Server 5.10
McAfee ePolicy Orchestrator 5.9 upgrade ePO Server 5.10

McAfee ePolicy Orchestrator 5.9 upgrade ePO Server 5.10

McAfee ePolicy Orchestrator 5.9 upgrade ePO Server 5.10

McAfee ePolicy Orchestrator 5.9 upgrade ePO Server 5.10. We can upgrade ePO Server 5.10. below images but we need to know about what is the ePO Server. why we need to upgrade with ePO server 5.10 McAfee has recently released the EPO server 5.10 improved the performance and. So many new features implemented.How it works McAfee security software and McAfee ePO work together to stop malware attacks on your systems and notify you when an attack occurs.

When you place more icons on the shortcut bar than can be viewed, an overflow menu is created on the right side of the bar. Click the down-arrow to access the hidden menu items not displayed in the shortcut bar. The icons displayed in the shortcut bar are stored as user preferences. Each user’s customized shortcut bar is displayed regardless of which console they use to log on to the server. A notification (bell) icon appears in the title bar, next to the user menu. Click the icon to view all notifications. Select a notification to navigate to the corresponding page.

Why Upgrade 5.10

  • Managing password policy
  • Resetting administrator password
  • Disabling user account
  • Locking out user accounts
  • Restricting or allowing IP addresses to protect your server
  • Adding a virtual MAC vendor
  • Creating a custom login message is now secure by default
  • Viewing and querying extended system properties
  • Tagging based on product properties
  • TLS security enhancement
  • Column resizing enhancement
  • Index and Statistics Maintenance task
  • Linking policy and client task comparison pages to the Audit Log
  • Threat Event performance improvements
  • AWS Quick Start support
  • Pre-Installation Auditor enhancement
  • Installation Guide enhancements
  • Interface improvements

Upgradation Path ePolicy Orchestrator 5.10

McAfee ePO 5.1.3/5.3.3/5.3.1/5.9.0/5.3.2/ 5.9.1 if you have any listed EPO version so you can upgrade with ePO Server 5.10.

McAfee ePolicy Orchestrator 5.9 upgrade ePO Server 5.10
McAfee ePolicy Orchestrator 5.9 upgrade ePO Server 5.10

 

ePolicy Orchestrator 5.10 System Requirements

Supported Languages: English

Supported OS: Windows Server 2008 R2 • Windows Server 2012 • Windows Server 2012 R2 • Windows Server 2016

Database: Microsoft SQL Server 2012 • Microsoft SQL Server 2014 • Microsoft SQL Server 2016 • Microsoft SQL Server 2017

 

 

Rajesh Sharma

Hey Guys..!!! welcome to elearninginfoit

Leave a Reply