McAfee ePolicy Orchestrator 5.10 Installation

McAfee ePolicy Orchestrator 5.10 Installation

McAfee ePolicy Orchestrator 5.10 Installation

McAfee ePolicy Orchestrator 5.10 Installation By eLearninginfoit Hello Guys my name is Rajahs I have created the McAfee EPO 5.10 installation video step by step I have to explain all step like download SQL Integration. guys if you are going for fresh installation so make sure you have SQL server because SQL setup not with McAfee setup and make sure SQL 2012 or above EPO 5.10.in not support 2008 SQL. System requirements are below mention. i have also given download link on video description create McAfee trail and if you buy McAfee any product go to McAfee official side and contact to McAfee account manager to buy the product if you want buy any home edition av so you can buy online.

McAfee ePolicy Orchestrator 5.10 Installation


System requirements and recommendations

  • NTFS partition.
  • 20 GB — Minimum.
  • Static IP addresses for McAfee ePO.
  • 8-GB available RAM minimum.
  • Network Interface Card (NIC) 100 megabit minimum.

McAfee ePO Ports Requirements

  • Agent-server communication port                 80
  • Agent-server communication secure port    443
  • Agent wake-up communication port             8081
  • Agent broadcast communication port           8082
  • Console-to-application server communication port  8443
  • Client-to-server authenticated communication port  8444
  • SQL Server TCP port                     1433
  • SQL Server UDP port                     1434

McAfee ePO Operating System Requirements

  • Windows -Server 2008 R2 Service Pack 1
  • Windows –Server 2012
  • Windows —Server 2012 Service Pack 1
  • Windows -Server 2012 R2
  • Windows -Server 2016

McAfee ePO SQL Server Requirements

  • Microsoft Windows  SQL Server 2012
  • Microsoft Windows SQL Server 2014
  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2017

McAfee ePolicy Orchestrator cannot make outbound connections to SQL, LDAP, or other servers where TLS 

Starting with EPO 5.10, the protocol Transport Layer Security (TLS) 1.0 is disabled by default.

Any outbound connections from ePO to another external system must support TLS 1.1 or higher McAfee strongly discourages enabling TLS 1.0 in EPO 5.10, because doing so reduces the security posture of your ePO server. These instructions are intended for use only as a last resort, and only temporarily until other servers in the environment are upgraded to a version that can consume a TLS 1.1 or 1.2 connection.

Start the EPO 5.10 install or upgrade with the DISABLETLSV1=0 switch. The command line is as follows:
\Setup.exe DISABLETLSV1=0

 

 

you can also check my YouTube Channel

Rajesh Sharma

Hey Guys..!!! welcome to elearninginfoit

This Post Has 2 Comments

  1. Great videos, long time fan. Do you have new install instructions for ePO 5.10 on AWS (Cloud Stack)?

Leave a Reply